When both backup and restore are performed from Acronis Bootable Media of Acronis Backup & Recovery 10 the "Change SID" option does not actually change the SID
Symptoms
- You create a full backup of your system disk from Acronis Bootable Media (WinPE-based or regular);
- You restore the backup from Acronis Bootable Media. In Advanced view -> Recovery options -> Settings -> Additional settings you flag the Change SID after recovery option;
- After the restore the SID is not changed.
Cause
Issue in the product.
Solution
This has been fixed. The fix is available in the latest released build of Acronis Backup & Recovery 10. See also Installation of the latest update of an Acronis product.
More information
See also Mark Russinovich's technical blog entry: The Machine SID Duplication Myth. The source machine should be in a workgroup before creating the image, adding the restored machines to a domain will be working without SID change.
Please note, however, that if there is Windows Server Update Services set up in your business network, duplicate SIDs should be avoided.
See also: