Symptoms
Backup or replication to NAS fails with:
Network operation failed
Cause
Network is disconnected during an attempt to open the archive.
Troubleshooting
- Make sure that NAS is available and accessible from the agent machine. Check if you can copy data from the agent machine to the NAS using native operating system methods (e.g. via Windows Explorer).
- Update NAS firmware.
If suggested steps did not help to resolve the issue, collect Acronis system information from the affected agent machine (Acronis Cyber Protect 15 - click here for instructions, Acronis Cyber Cloud - click here) and contact Acronis Customer Central.