67835: Acronis Cyber Protect Cloud: Installation on CentOS 4 and 5 fails at agent registration step with "Peer certificate cannot be authenticated with given CA certificates"

use Google Translate

Last update: 30-04-2021

Symptoms

You are installing Acronis agent on CentOS 4 or 5. The installation fails at agent registration step with this error:

Peer certificate cannot be authenticated with given CA certificates

Cause

Issue with certificate detection on CentOS 4 and 5.

Solution

This issue was fixed in Acronis Cyber Cloud 21.01, Agent build 26226. Please update to the latest build.

As a workaround for earlier builds, make changes to aakore.yaml:

  1. Open aakore.yaml (located in \opt\acronis\etc) for editing.
  2. Set insecure-skip-verify to true:
    insecure-skip-verify: true 
  3. Reattempt agent registration.