68615: Acronis Cyber Protect Cloud: "Real-time antimalware protection was not enabled because it conflicts with another security solution" alerts appear although third-party security software is uninstalled

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Last update: 23-07-2021

Symptoms

You apply a protection plan with Antivirus & Antimalware protection module and receive the following alerts:

"Real-time antimalware protection was not enabled because it conflicts with another security solution installed on machine. To enable Real-time antimalware protection, disable or uninstall another security solution. If you want to keep your current security solution, disable Real-time antimalware protection in the protection plan"

Alerts keep appearing even when the third-party security solution that is mentioned in the error has already been removed from the affected machine.

Cause

Issue in the product.

Solution

This issue has been fixed by a hotfix published on 30 April 2021. 

Please update Cyber Protect definitions on the affected machines manually to apply the fix:

1. In the service console, go to Settings > Agents.

2. Select the machines on which you want to update the Cyber Protection definitions and click Update definitions.

 

If the issue reproduces after Cyber Protection definitions update, collect system information from the affected machine and contact Acronis Support.

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