68672: Acronis Cyber Protect Cloud: Active Protection module is getting disabled when saving the protection plan

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Last update: 03-06-2021

Symptoms

  1. A tenant has (Legacy) Cyber Backup - Standard Edition,
  2. You create or edit a protection plan and successfully enable Active Protection in that plan,
  3. After clicking on Apply or Save, the Active Protection module is disabled:

Cause

Issue in the product.

Solution

This issue has been fixed in Acronis Cyber Cloud 21.05 Hotfix 1.

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