事象
Windows エクスプローラまたは net use コマンドを使って、ネットワーク共有を Windows の手段でマップされたドライブとしてマウントします。Acronis ソフトウェアを使用すると、次の現象が発生する場合があります:
- マップされたドライブが(バックアップ元やバックアップ先などとして) GUI(グラフィカル ユーザー インターフェイス)に表示されません。
- acrocmd コマンド ライン ツールを使って、マップされたドライブへバックアップしようとすると、失敗します。
原因
Windows の手段でマップされたネットワーク ドライブはサポートされません。そのようなネットワーク ドライブはユーザーごとにマップされており、ビルトイン型アカウント(ローカルシステムやネットワークサービスなど)はそのようなネットワーク ドライブを使用できないことが原因です。これは Windows オペレーティングシステムのレベルで最初から存在する制限です。
ネットワーク ドライブをマップすると、それはそのローカル コンピュータにある対象の Windows アカウントでしかマップされません。そのため、システムアカウントによって実行される Acronis サービスはそのドライブにアクセスできません。
ソリューション
ネットワーク共有を指定するために、UNC パスを使用します:
\\ServerName\Sharename
または
\\192.168.0.1\Sharename
追加情報
こちらの記事もご参照ください:
- Backup to a Network Share Fails Due to Connection Failure
- Acronis Backup 11.5 アップデート 1: ネットワーク共有の参照がハングします