問題を解決するために、レジストリを編集してください。
本記事の対象製品:
- Acronis Backup 11.5 (Acronis Backup & Recovery 11.5)
- Acronis Backup & Recovery 11
事象
- Acronis管理サーバーを使用しています。vCenter 統合が有効になっています;
- 統合を無効化してから、有効化できなくなります;
- Acronis管理サーバーでは、以下のエラーが表示されます:
--------------------------------
VMware vCenter 統合を有効にすることができませんでした。
--------------------------------
詳細:
コード: 14,712,835(0xE08003)
LineInfo: 0xA20120E20D7DA083;モジュール: virtual_center_addon_vs
メッセージ: '{0}' にある VMware vCenter を登録できませんでした。コード: 16,285,701(0xF88005)
LineInfo: 0x88F44F36DA889D54;モジュール: management_server_vs
メッセージ: オブジェクト アクセス情報を保存できませんでした。コード: 16,285,697(0xF88001)
LineInfo: 0x88F44F36DA889D35;モジュール: management_server_vs
メッセージ: 指定されたエントリは既に存在しています:カテゴリ {2}、acronis\administrator@vcenter01。
原因
vCenterの古い認証情報がAcronis管理サーバーから正しく削除されていません。
ソリューション
- [スタート]->[プログラム名を指定して実行]->services.msc に移動し、Acronis管理サーバーサービスを停止してください;
- [regedit]を実行してください;
- HKEY_USERSというサブツリーを選択してください;
- メニューの[編集]->[検索...]に移動し、検索する文字列として[Acronis_AMS_ESX]を指定してください。検索の結果、…/Software/Acronis/CredStorage/には一つ以上のキーが見つかるはずです。
- このキーをすべて削除してください。しかし、完全に削除するのではなく、ただキー名を変更することを推奨します;
- Acronis 管理サーバーサービスを起動してください;
- もう一度 vCenter 統合を有効化してみてください。
追加情報
それでも問題が解決しなかった場合、以下の手順に従ってください:
- Process Monitor のログを採取します。Process Monitorのログを採取する方法をご参照ください;
- Acronis管理サーバーのマシンのシステムレポートを収集します。Acronis Backup 11.5: システムレポートの生成をご参照ください;
- それから、Acronis カスタマーセンターへお問い合わせください。お問い合わせを頂く際、収集した情報を提供し、この記事を参照したことをお伝えください。