本記事の対象製品:
- Acronis Backup 11.5
事象
- Windows コンピュータでディスクレベルのバックアップを作成します。Acronis Managed Machine サービスのユーザーは、このコンピュータの管理者グループに入っていません。
- ディスクには、システムで予約済みパーティションが含まれます。
- バックアップが完了してから、以下のような警告が表示されます:
Failed to create a snapshot of volume '\Device\HarddiskVolume1'. (日本語訳:ボリューム '\Device\HarddiskVolume1' のスナップショットを作成できませんでした。) 追加情報: -------------------- エラーコード: 50247 モジュール: 16 LineInfo: 14181c22ef45b180 フィールド: $module : disk_bundle_vs_43916 メッセージ: Failed to create a snapshot of volume '\Device\HarddiskVolume1'. (日本語訳:ボリューム '\Device\HarddiskVolume1' のスナップショットを作成できませんでした。) -------------------- エラーコード: 9 モジュール: 0 LineInfo: 2aacb7b2ab852ac フィールド: code : 2147942450, $module : disk_bundle_vs_43916 メッセージ: Unknown status.(日本語訳: 状態が不明です。) -------------------- エラーコード: 65520 モジュール: 0 LineInfo: bd28fdbd64edb8ee フィールド: code : 2147942450, $module : disk_bundle_vs_43916 メッセージ: The request is not supported (日本語訳: 要求がサポートされません。)
原因
製品の問題です。
ソリューション
SnapAPIのより新しいバージョン(2514)を使用してください:
- snapapi_setup.msi をダウンロードします。
- snapapi_setup.msi を実行します。
- インストールが完了するまで待ちます。