69717: Acronis True Image(Windows上): バックアップが「残り時間を計算しています」でハングアップする場合

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Last update: 29-10-2021

事象

バックアップタスクは「残り時間を計算しています」でハングアップします。

この問題は、いかなる種類のバックアップ元やバックアップ先でも発生することがあります。

原因

この問題に関しては、様々な原因が考えられます。最も一般的な原因は Microsoft VSS 関連の問題です。問題を解決するために、以下の手順に従ってください。

トラブルシューティング

以下の手順に従ってください(各ステップの後でバックアップを再実行してみてください):

1. Acronis True Image を最新ビルドに更新します(手順については、この記事をご参照ください)。

2. コンピュータを再起動します。

3. Windows オペレーティングシステムの VSS 部分に関する問題がないか確認してそれを修正するために、無償の Acronis VSS Doctor ツールを実行します。VSS 関連の問題の一部はこのツールで自動的に修正されますが、手動による修正を必要とする問題もあります。

このツールを実行しても問題が検出されなかった場合、あるいは検出されたすべての問題が修正された後も問題が再現する場合は、ステップ5に進んでください。

4. Acronis VSS Doctor で問題が検出されましたが、自動的には修正されておらず、手動でもそれを解決できない場合は、今後のステップはバックアップの対象によって異なります:

A) 非システムドライブのディスク・パーティションのバックアップ、およびファイル・フォルダのバックアップの場合は、[バックアップ オプション] で VSS の使用を無効にします。そのために、[詳細] -> [パフォーマンス] -> [バックアップのスナップショット] で、以下のスクリーンショットのように [Acronis Snapshot] を選択します:

あるいは

B) コンピュータ全体のバックアップおよびシステムドライブのバックアップの場合は、検出された VSS の問題を修正する必要があります。スナップショットの設定を VSS から Acronis Snapshot に変更するという解決策は適用できません。システムバックアップの場合は特に、Acronis True Image は正しく動作するために Windows オペレーティングシステムの VSS の部分を必要としています。

Windows の上級ユーザーは、C:\ProgramData\Acronis\VssRequestorLogs にあるログを参照し、VSS のサブシステムのどの辺りで問題が発生しているかについて調べることができます。

VSS エラーが具体的なソフトウェア(たとえば、Microsoft SQL Server)を指しており、そのソフトウェアを必要としていない場合は、そのソフトウェアをアンインストールしてから、コンピュータを再起動し、もう一度バックアップを実行してみてください。

5. VSS Doctor では VSS の問題が検出されていない場合は、同じ設定で新規のバックアップタスクを作成し、それを実行します。これで問題が解決したなら、元のバックアップタスクを削除します。

新規のバックアップタスクも「残り時間を計算しています」でハングアップする場合は、この記事の説明に従ってインストールの [修復] を行ってから、再起動して、もう一度バックアップを実行してみてください。

6. Windows イベントログを参照し、この問題の原因になっている環境関連の問題が発生していないかチェックします(この記事をご参照ください)。

7. ログビューアでバックアップログの最後の行を参照し、そこには、バックアップ プロセスの失敗する部分やその失敗の原因を特定するのに役立つ情報がないか確認します。

8. [Windows の上級ユーザー向けのステップ] この記事の説明に従って、製品のデータベースを作り直すことができます。これで問題が解決するかどうか確認してみてください。

9. 上記のステップで解決できなかった問題の多くは、ソフトウェアの修復または新規インストールで解決できます。その手順については、この記事をご参照ください。

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